gperftools for el5

Latest response

Hi team,

Do you have gperftools for EL5?
I found it for EL6(gperftools-libs-2.0-3.el6sat.2.x86_64.rpm), but I couldn't find it for EL5.

Responses

Hi,

the tool is not packaged for el5, not even as an EPEL package. There are 3rd-party repos [1] that include it for CentOS 5, which should probably work. Please, note that such installation is not supported by Red Hat.

[1] http://pkgs.org/centos-5/puias-computational-x86_64/gperftools-libs-2.0-3.el5.2.x86_64.rpm.html

Thanks Robert.