rhel 5.5 and RHN Satellite 6

Latest response

Is there a guide to seting up a RHEL 5.5 to update from a RHN Satellite 6 server?

Responses

Satellite 6 supports RHEL 5.7 and newer. The main issues for 5.5 are subscription-manager (and the openssl dependencies) and puppet (with the rails dependencies).