What version of RHEL 5 is required to support Hitachi DAT320?

Updated -

Issue

  • What version of RHEL 5 is required to support Hitachi DAT320?

Environment

  • Red Hat Enterprise Linux 5.4
  • Hitachi HA8000 TS20xL with Hitachi DAS320

Resolution

The Hitachi DAT320 are certified and functional from Red  Hat Enterprise Linux 5.4. Users  who wish to use this tape drive with Hitachi HA8000 TS20xL must  upgrade the operating system to Red Hat Enterprise Linux 5.4 or later.