During installation package zlib-1.1.4-8.1 cannot be opened, what I do?

Updated -

Additional Info: When attempting to install WS, version 3, I get the following message: ''The package zlib-1.1.4-8.1 cannot be opened. This is due to a missing file or perhapes a corrupt package....'' I have verified the the file is present and have even tried installing with a different copy of WS and the same thing happens.