Which versions of the JVM are supported for the MetaMatrix JDBC driver?

Updated -

Release Found: All Metamatrix Versions

Below are the supported JVM versions per MetaMatrix versions:

MetaMatrix Server 4.2 and 4.3:

JVM version 1.4

Enterprise Server 5:

JVM version 1.4

Enterprise Server 5.0.x, 5.5.x:

JVM version 1.4 and 1.5

MetaMatrix Query 5:

JVM version 1.4 and 1...

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In