What version of RHEL is required to support my NEC Express5800 A1080a-E Server equipped with Broadcom NetXtreme II BCM57711 Dual Port 10 Gigabit Ethernet Adapter?

Updated -

Issue

What version of RHEL is required to support my NEC Express5800 A1080a-E Server equipped with Broadcom NetXtreme II BCM57711 Dual Port 10 Gigabit Ethernet Adapter?

Environment

Red Hat Enterprise Linux 5.4

Resolution

Certified servers/workstations from NEC that are equipped with Broadcom NetXtreme II BCM57711 Dual Port 10  Gigabit Ethernet Adapter require, at minimum:

This Red Hat Enterprise Linux errata includes the minimal set of  changes required for Red Hat hardware certification of the reference  platforms. Since this is an optional adapter and certified with Red Hat Enterprise Linux 5.4 with RHSA-2009-1670-1. Therefore the necessary anaconda support is not available on RHEL5.4, and RHEL5.5 is required to remotely install using the "askmedia" option or via PXE boot using the Broadcom NetXtreme II BCM57711 Dual Port 10  Gigabit Ethernet Adapter. Please see the Red Hat Hardware Catalog at https://hardware.redhat.com/show.cgi?id=559540 for a detailed information.