What are the minimum update releases of Red Hat Enterprise Linux required to support my Dell system equipped with AMD 6-core processors codenamed "Istanbul"?

Updated -

Certified servers/workstations from Dell that are equipped with 6-core AMD Opteron processors from the 2400 and 8400 series (codenamed "Istanbul") require, at minimum:

  • Red Hat Enterprise Linux 4.8 (for those certified to run Red Hat Enterprise Linux 4)

  • Red Hat Enterprise Linux 5.3 (for those certified to run Red Hat Enterprise Linux 5)

Please see the Red Hat Hardware Catalog at http://hardware.redhat.com for a complete list of certified systems. Note that the requirements for Istanbul may necessitate the use of a newer update release of the OS than the one used during the original system certification.