Why do I get "Error: Missing Dependency:" messages from Yum when updating packages on Red Hat Enterprise Linux 5?

Updated -

Release Found: Red Hat Enterprise Linux 5 and later

Problem

During the Resolving Dependency stage of a yum update a missing dependency error may be printed for various packages such as ghostscript and evolution-data-server due to an issue in the way yum parses metadata.

An example of the error message t...

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In