Which Update release and architecture of Red Hat Enterprise Linux 5 is required for a Sun Fire X4200 M2 system equipped with AMD Opteron processors codenamed "Barcelona"?

Updated -

Red Hat Enterprise Linux 5.1 or newer, x86_64 architecture, is required when running Red Hat Enterprise Linux 5 on a Sun Fire X4200 M2 equipped with AMD Opteron processors codenamed "Barcelona".